RAVI - test 1 – Incident details

test 1

Resolved
Major outage
Started almost 3 years agoLasted 1 minute

Affected

Website

Major outage from 3:08 AM to 3:09 AM

API

Major outage from 3:08 AM to 3:09 AM

Bot

Major outage from 3:08 AM to 3:09 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.